You are logged in as a guest. 
  Home Forums Home  Search our Forums Search our Forums    Log in to the Forums Log in to the Forums  register Register on the Forums  

 Forums ->  Motorhomes -> Hints and Tips
Jump to page : First 1 Last
Format:  Go
leisure battery charging prob
AuthorMessage
useriawnski
Posted: 14 March 2016 12:12 PM
Subject: leisure battery charging prob
 
Just joined

Posts: 8

Location: denbigh north wales


hello all I'm new here so be gentle lol,ok I have a peuguot boxer 1.9td 1999 reg, problem is that the leasure battery is or doesn't seem o be charging ... I have disconnected the leads from the lesuire battery put a multimeter on the charging leads with engine off no readings ,,,, I then put the engine running on tick over checked the charging leads nothing showing again on the multi meter,,, ,,so if the engine is running shouldn't there be some power coming from the leads to show its charging ?? got me baffeled any help here would appreciate it thanks again
userDerek Uzzell
Posted: 15 March 2016 9:15 AM
Subject: RE: leisure battery charging prob
 


500050005000200020005001001001002525
Location: MODERATOR - 2015 Rapido 640F LHD 2.3ltr 150bhp


Also on Motorhome Matters forum

http://forums.outandaboutlive.co.uk/forums/Motorhomes/Motorhome-Matters/leisure-battery-charging-prob/41128/#M490283
Jump to page : First 1 Last
Printer friendly version
E-mail a link to this thread
Jump to forum :


(Delete all cookies set by this site)(Return to Homepage)

Any problems? Contact the administrator