Jump to content

POP UP.


vindiboy

Recommended Posts

Keithl - 2012-01-28 9:05 PMMalc,Mozilla 1.3 was launched way back in 2003 and is now so old that as your pop up keeps saying, it is no longer supported.You need to update your computer to something a little more recent.Keith.
Great, so how does a Computer Numpty like me do that .Please.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...